Re:SWOS 2020 - bug reports

More
5 months 3 days ago #143131 by bosy
Replied by bosy on topic SWOS 2020 - bug reports
The EreWeGo doesn't work properly as well. Some old commentary still in. Some old and cut sounds either. Needs an update.

The ball is round and the goals are two - Casimir Montane

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago #143136 by Playaveli
Replied by Playaveli on topic SWOS 2020 - bug reports

bosy wrote: The EreWeGo doesn't work properly as well. Some old commentary still in. Some old and cut sounds either. Needs an update.


Hm, can you clear out your audio/commentary directory manually and try again?

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago - 5 months 2 days ago #143141 by pedrobL
Replied by pedrobL on topic SWOS 2020 - bug reports
Not sure if this is actually a bug or an intended characteristic of SWOS 2020 (I'm on update 1.0.1)...
My team's shirt (Sporting from Portugal) has horizontal stripes (green and white) and, though they do show in the pre-game screen, in the actual match the shirt is green with white sleeves. This is the same in every match. I've found a SWOS 2020 video of my team playing and it shows the stripes. Any idea what could be happening here? Thank you!
Last edit: 5 months 2 days ago by pedrobL.

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #143142 by bosy
Replied by bosy on topic SWOS 2020 - bug reports

Playaveli wrote:

bosy wrote: The EreWeGo doesn't work properly as well. Some old commentary still in. Some old and cut sounds either. Needs an update.


Hm, can you clear out your audio/commentary directory manually and try again?

I could try but I got back to the new English commentary. There is something with corners because in the Polish commentary there were only throw ins and the corners, the rest of it was English - and in the EreWeGo the original commentary was kept with the corners. Idk.

The ball is round and the goals are two - Casimir Montane

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #143159 by ataman
Replied by ataman on topic SWOS 2020 - bug reports
Polish commentary not working

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #143160 by starwindz
Replied by starwindz on topic SWOS 2020 - bug reports

pedrobL wrote: Not sure if this is actually a bug or an intended characteristic of SWOS 2020 (I'm on update 1.0.1)...
My team's shirt (Sporting from Portugal) has horizontal stripes (green and white) and, though they do show in the pre-game screen, in the actual match the shirt is green with white sleeves. This is the same in every match. I've found a SWOS 2020 video of my team playing and it shows the stripes. Any idea what could be happening here? Thank you!

this problem will be fixed in the 1.1 update (maybe this month)
The following user(s) said Thank You: pedrobL

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #143161 by starwindz
Replied by starwindz on topic SWOS 2020 - bug reports

ataman wrote: Polish commentary not working

Polish commentary will be replaced with new and complete one in the 1.1 update (maybe this month)

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago - 4 months 1 week ago #143224 by pedrobL
Replied by pedrobL on topic SWOS 2020 - bug reports

starwindz wrote:

pedrobL wrote: Not sure if this is actually a bug or an intended characteristic of SWOS 2020 (I'm on update 1.0.1)...
My team's shirt (Sporting from Portugal) has horizontal stripes (green and white) and, though they do show in the pre-game screen, in the actual match the shirt is green with white sleeves. This is the same in every match. I've found a SWOS 2020 video of my team playing and it shows the stripes. Any idea what could be happening here? Thank you!

this problem will be fixed in the 1.1 update (maybe this month)


Thanks for the huge work on update 1.1!
The above mentioned shirt issue is still present on this new update (at least one that team).
Last edit: 4 months 1 week ago by pedrobL.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago - 4 months 1 week ago #143228 by starwindz
Replied by starwindz on topic SWOS 2020 - bug reports

pedrobL wrote:

starwindz wrote:

pedrobL wrote: Not sure if this is actually a bug or an intended characteristic of SWOS 2020 (I'm on update 1.0.1)...
My team's shirt (Sporting from Portugal) has horizontal stripes (green and white) and, though they do show in the pre-game screen, in the actual match the shirt is green with white sleeves. This is the same in every match. I've found a SWOS 2020 video of my team playing and it shows the stripes. Any idea what could be happening here? Thank you!

this problem will be fixed in the 1.1 update (maybe this month)


Thanks for the huge work on update 1.1!
The above mentioned shirt issue is still present on this new update (at least one that team).


it is a bug of Official 2020 pitch and it has not been fixed (it would be fixed soon)
but if you use New grass 2020 or New retro HD pitch, there will be no problem
Last edit: 4 months 1 week ago by starwindz.
The following user(s) said Thank You: pedrobL

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #143230 by pedrobL
Replied by pedrobL on topic SWOS 2020 - bug reports

starwindz wrote:

pedrobL wrote:

starwindz wrote:

pedrobL wrote: Not sure if this is actually a bug or an intended characteristic of SWOS 2020 (I'm on update 1.0.1)...
My team's shirt (Sporting from Portugal) has horizontal stripes (green and white) and, though they do show in the pre-game screen, in the actual match the shirt is green with white sleeves. This is the same in every match. I've found a SWOS 2020 video of my team playing and it shows the stripes. Any idea what could be happening here? Thank you!

this problem will be fixed in the 1.1 update (maybe this month)


Thanks for the huge work on update 1.1!
The above mentioned shirt issue is still present on this new update (at least one that team).


which pitch did you select? (Offcial 2020 or New grass 2020 or New retro HD?)
please test it again using another custom pitch and let me know the result again

Thanks! Testing done!
The issue is circumscribed to the Official 2020 pitch, as the shirt shows correctly on the other two.

Please Log in or Create an account to join the conversation.

Time to create page: 0.295 seconds
Powered by Kunena Forum