bug report

More
11 months 2 days ago #144647 by ZoomZoom
Replied by ZoomZoom on topic bug report
Another bug I have found since updating to latest version is...
The menu music plays during the match, I had to turn off the menu music.
Keep up the great work!

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #144648 by starwindz
Replied by starwindz on topic bug report

Another bug I have found since updating to latest version is...
The menu music plays during the match, I had to turn off the menu music.
Keep up the great work!


please upload swos.log (in swos folder) <== this is an important thing to resolve the issue!

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #144651 by Playaveli
Replied by Playaveli on topic bug report
Can you give us some info/screenshots on which settings you use?
Maybe a screenshot of launcher and launcher DLC tab!

(drag and drop files onto attachment button to upload pics)

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #144652 by cocoswos
Replied by cocoswos on topic bug report

please check out the following items
1. what is your installed folder name?
2. please check if the sound option on in the option menu
3. please upload swos.log (in swos folder) <== this is an important thing to resolve the issue!


1. Please hereby find some screenshots
2. The sound option in the option menu is on
3. the only file named swos.log I've found is the one showed in attachment (it's an _OLD file named)

I tried to reinstall the game but still no commentary nor sounds.
Now I am forced to play the 1.3.9 version of the game.
Once I've installed the 1.5.2 version and selecting a specific pitch, or during the career mode, the game crashes.
Is it possible to play the game installing, with the more recent version of the game, only the updated teams?

Thankfs for your help
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #144653 by starwindz
Replied by starwindz on topic bug report

please check out the following items
1. what is your installed folder name?
2. please check if the sound option on in the option menu
3. please upload swos.log (in swos folder) <== this is an important thing to resolve the issue!


1. Please hereby find some screenshots
2. The sound option in the option menu is on
3. the only file named swos.log I've found is the one showed in attachment (it's an _OLD file named)

I tried to reinstall the game but still no commentary nor sounds.
Now I am forced to play the 1.3.9 version of the game.
Once I've installed the 1.5.2 version and selecting a specific pitch, or during the career mode, the game crashes.
Is it possible to play the game installing, with the more recent version of the game, only the updated teams?

Thankfs for your help

please install to simple folder without spaces and special characters such as c:\games\swos2020, and then try again
The following user(s) said Thank You: cocoswos

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #144655 by cocoswos
Replied by cocoswos on topic bug report
After reinstalling the game as you suggested, the game seems to work perfectly! 1.5.2 version complete with its DLC feature working, as sounds, commentary, pitches...thnak you very much for your precious help and assistance!

Please Log in or Create an account to join the conversation.

More
11 months 1 day ago #144665 by starwindz
Replied by starwindz on topic bug report

After reinstalling the game as you suggested, the game seems to work perfectly! 1.5.2 version complete with its DLC feature working, as sounds, commentary, pitches...thnak you very much for your precious help and assistance!

i think this issue has been closed :)

Please Log in or Create an account to join the conversation.

More
11 months 23 hours ago #144666 by cocoswos
Replied by cocoswos on topic bug report
Really, Trying to run 1.5.2 in every kind of game (career, friendly, and so on) I reported crashes during the game every time : I resolved this issue by checking today another topic reporting 1.5.2 crashes that have been solved installing a zip file in the swos directory you linked replying to that topic. Now the game runs perfectly. Thank you very much for your assistance , please consider this issue as closed.

Please Log in or Create an account to join the conversation.

More
11 months 21 hours ago #144668 by starwindz
Replied by starwindz on topic bug report

Really, Trying to run 1.5.2 in every kind of game (career, friendly, and so on) I reported crashes during the game every time : I resolved this issue by checking today another topic reporting 1.5.2 crashes that have been solved installing a zip file in the swos directory you linked replying to that topic. Now the game runs perfectly. Thank you very much for your assistance , please consider this issue as closed.

yes, cause of crash problem is the code related to recently added pitch selector in opengl mode. there were some kind of memory leakage problem...

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #144683 by Theologistic
Replied by Theologistic on topic bug report
Hi, a couple of minor bugs I noticed when playing 1.5.3 tonight:

1) Amiga mode with Playaveli pitches (2021). When selecting ‘training pitch’ to use during career mode, when shooting up the screen, rotating advertising hoardings appeared 2/3 times during the half. They appear to be floating in mid-air, rotate and then disappear completely. It looks a bit odd with the white barriers around the training pitch.

2) Noticed during career mode, but suspect its every time where a tactic is used / changed - if a tactical change during the team selection screen results in a ‘big’ green tick above the team, the flashing tick graphic appears as expected, however there is a line of dots underneath the tick that looks out of place (this does not appear in original / previous versions of SWOS).

Let me know if any more details are required!

Let me know if

Please Log in or Create an account to join the conversation.

Time to create page: 0.334 seconds
Powered by Kunena Forum