SWOS 2020 - bug reports

More
1 year 1 month ago - 1 year 1 month ago #146499 by Gosen
Replied by Gosen on topic SWOS 2020 - bug reports
Unfortunately it still crashes :(

I tried different data base and it's okay, maybe my edited team is the reason, but I did nothing huge. Just changed name of one team in the lowest England league + players and their stats there without modifying number of teams, etc. with AG SWedit 2.5.4.7.
Last edit: 1 year 1 month ago by Gosen.

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146546 by MILANO
Replied by MILANO on topic SWOS 2020 - bug reports
Hello everybody, i have an error issue afetr getting 5.0.10 Launche abd vers, 5.3.25, am i the onlòy one? Anyway is there a way to get back and install older releases?
Thanx i.a.
SkyD

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146547 by Playaveli
Replied by Playaveli on topic SWOS 2020 - bug reports

Hello everybody, i have an error issue afetr getting 5.0.10 Launche abd vers, 5.3.25, am i the onlòy one? Anyway is there a way to get back and install older releases?
Thanx i.a.
SkyD


Two ways to solve it:

1) Go to DLC, download commentary "ORIGINAL SWOS 96/97 Jonathan Pearce"

or

2) Use this installer:
www.mediafire.com/file/et8hat8cvuwlwb9/s...20_v5_setup.exe/file

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146548 by MILANO
Replied by MILANO on topic SWOS 2020 - bug reports
thank you, i tried thr installer with no luckm , I'll try the commentary thing but i use an italian comment usually

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146549 by MILANO
Replied by MILANO on topic SWOS 2020 - bug reports
No luck both ways. Thank anyway

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146550 by Playaveli
Replied by Playaveli on topic SWOS 2020 - bug reports

No luck both ways. Thank anyway


What error message do you get? Screenshots? Videos?

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146551 by MILANO
Replied by MILANO on topic SWOS 2020 - bug reports
i attach the pic, tya

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146552 by MILANO
Replied by MILANO on topic SWOS 2020 - bug reports
ok
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146553 by MILANO
Replied by MILANO on topic SWOS 2020 - bug reports
Could be a Visual C error i was told, try to reinstall the latest

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #146554 by MILANO
Replied by MILANO on topic SWOS 2020 - bug reports
I fixed it by reinstalling the Whole Visual C++ thingie. Thanx a lot for helping me! Ciao!

Please Log in or Create an account to join the conversation.

Time to create page: 0.286 seconds
Powered by Kunena Forum