SWOS 2020 - bug reports

More
5 months 1 week ago #142325 by St.Vitus
Replied by St.Vitus on topic Re:SWOS 2020 - bug reports
False positive. Simply ignore it.

Gesendet von meinem Mi A2 Lite mit Tapatalk
The following user(s) said Thank You: Domz666

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #142327 by marto79
Replied by marto79 on topic SWOS 2020 - bug reports

cavemanturk wrote: Installed the total pack for windows but nothing happens when i click the shortcut to run. please help.


Same problem here. Nothing happens. I´ve tried to run it as admin and checked firewalls and all that stuff, but nothing helps. Even checked regedit and gone that way, but no.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #142328 by starwindz
Replied by starwindz on topic SWOS 2020 - bug reports

marto79 wrote:

cavemanturk wrote: Installed the total pack for windows but nothing happens when i click the shortcut to run. please help.


Same problem here. Nothing happens. I´ve tried to run it as admin and checked firewalls and all that stuff, but nothing helps. Even checked regedit and gone that way, but no.

please restart Windows and try again

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #142329 by marto79
Replied by marto79 on topic SWOS 2020 - bug reports

starwindz wrote:

marto79 wrote:

cavemanturk wrote: Installed the total pack for windows but nothing happens when i click the shortcut to run. please help.


Same problem here. Nothing happens. I´ve tried to run it as admin and checked firewalls and all that stuff, but nothing helps. Even checked regedit and gone that way, but no.

please restart Windows and try again


That doesn´t help either. I´ve tried that one too.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #142331 by Domz666
Replied by Domz666 on topic Re:SWOS 2020 - bug reports
So after re-downloading it again, WInDef did not find anything. Installed it, and it works without any issues. Thanks a lot :)

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #142332 by cavemanturk
Replied by cavemanturk on topic SWOS 2020 - bug reports

marto79 wrote:

starwindz wrote:

marto79 wrote:

cavemanturk wrote: Installed the total pack for windows but nothing happens when i click the shortcut to run. please help.


Same problem here. Nothing happens. I´ve tried to run it as admin and checked firewalls and all that stuff, but nothing helps. Even checked regedit and gone that way, but no.

please restart Windows and try again


That doesn´t help either. I´ve tried that one too.



same here

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago - 5 months 1 week ago #142333 by starwindz
@konni, @ferroikombi, @cavemanturk, @marto79
it seems the issue of starting total pack maybe caused by swos font(swos.ttf) registration problem on certain Windows.
will check it out and trying to fix this issue.
Last edit: 5 months 1 week ago by starwindz.
The following user(s) said Thank You: marto79

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #142334 by starwindz

starwindz wrote: @konni, @ferroikombi, @cavemanturk, @marto79
it seems the issue of starting total pack maybe caused by swos font(swos.ttf) registration problem on certain Windows.
will check it out and trying to fix this issue.


Please test as following steps
1. Download .zip file
www.mediafire.com/file/55f4a057b0bhrtr/test_01.zip/file
2. Extract .zip file to total pack folder (ex: C:\Games\SWOS 2020 Total Pack) (Overwrite .exe file)
3. Run resetFont.exe
4. Run new_total_pack.exe

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago - 5 months 1 week ago #142335 by marto79
Replied by marto79 on topic Re:SWOS 2020 - bug reports

starwindz wrote:

starwindz wrote: @konni, @ferroikombi, @cavemanturk, @marto79
it seems the issue of starting total pack maybe caused by swos font(swos.ttf) registration problem on certain Windows.
will check it out and trying to fix this issue.


Please test as following steps
1. Download .zip file
www.mediafire.com/file/55f4a057b0bhrtr/test_01.zip/file
2. Extract .zip file to total pack folder (ex: C:\Games\SWOS 2020 Total Pack) (Overwrite .exe file)
3. Run resetFont.exe
4. Run new_total_pack.exe


Thanks. The application starts but I got this message: "Unable to write to D:\Games\SWOS 2020 Total Pack\ini\."

Same message occurs when I am for example about to play a sound file from menu music or title music. Even when I am about to launch the game, unfortunately.
Last edit: 5 months 1 week ago by marto79.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #142337 by starwindz

marto79 wrote:

starwindz wrote:

starwindz wrote: @konni, @ferroikombi, @cavemanturk, @marto79
it seems the issue of starting total pack maybe caused by swos font(swos.ttf) registration problem on certain Windows.
will check it out and trying to fix this issue.


Please test as following steps
1. Download .zip file
www.mediafire.com/file/55f4a057b0bhrtr/test_01.zip/file
2. Extract .zip file to total pack folder (ex: C:\Games\SWOS 2020 Total Pack) (Overwrite .exe file)
3. Run resetFont.exe
4. Run new_total_pack.exe


Thanks. The application starts but I got this message: "Unable to write to D:\Games\SWOS 2020 Total Pack\ini\."

Same message occurs when I am for example about to play a sound file from menu music or title music. Even when I am about to launch the game, unfortunately.

hm... can you uninstall and reinstall total pack and do above step 1 to 4?

Please Log in or Create an account to join the conversation.

Time to create page: 0.248 seconds
Powered by Kunena Forum