Re: Amiga SWOS-Total Pack V1.5.2 (2012-12-10) - Amiga SWOS Online Integration

More
9 years 3 months ago #112769 by ruicosta10fc

Thanks for your time. I tried turning off AVG antivirus and renaming the bat file. Same result, the app is not starting. By the way PC total pack runs perfectly ! I do not use an IRC client


Very weird. Anyway please download debug exe, copy it to total pack folder and run it. And then please let me know the last debug messagebox which you see. www.mediafire.com/?bt5vzrkit8z7fbm



Hi all,

I am having the same problem as Ktel :/ Tried yesterday, installing it on a different folder out of the programs, and could not run the file. When checking Task Manager, shows the file opened on processes and not on applications (as it should be I guess). What I ve found weird is that there isnt a .exe file. But I m mere PC user tho... :)

Anyways, I ll try to follow these last posts and see if something comes up. Ty!

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #112773 by KTEL
The debug file you posted, runs perfectly! Everything works without error messages. The only error I get is when I click meet other people on line No compatible version of GRE found .

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #112793 by starwindz

The debug file you posted, runs perfectly! Everything works without error messages. The only error I get is when I click meet other people on line No compatible version of GRE found .


Okay. Please let me know the following results of case1 to case4.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #112816 by KTEL

The debug file you posted, runs perfectly! Everything works without error messages. The only error I get is when I click meet other people on line No compatible version of GRE found .


Okay. Please let me know the following results of case1 to case4.


Since I have ran the debug, the program in ALL cases works ! I can t believe it. Maybe by running the debug a folder or a file was created that the regular version could not create?

I solved the GRE error by manually running the register_xlurunner.bat

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #112890 by starwindz

Since I have ran the debug, the program in ALL cases works ! I can t believe it. Maybe by running the debug a folder or a file was created that the regular version could not create?

I solved the GRE error by manually running the register_xlurunner.bat

I would try to figure out the cause of this issue on another computer. ::)
Another question. Do you have Firefox on your computer?

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #112903 by KTEL

Since I have ran the debug, the program in ALL cases works ! I can t believe it. Maybe by running the debug a folder or a file was created that the regular version could not create?

I solved the GRE error by manually running the register_xlurunner.bat

I would try to figure out the cause of this issue on another computer. ::)
Another question. Do you have Firefox on your computer?


Yes, I do have Firefox, but I use Chrome.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #112912 by Mushi
I just came across this, can t wait to try it.
looks like *awesome* work.
i wish to congratulate Starwindzz. if i had a software company i would hire you right now.

hugs,

mushi


EDIT:
I tried it and it wouldn t run. checked processes, and there it was, many amigaswos processes, but no applications. I ve read the previous page, so i stopped all antivirus, and renamed the .bat file under ircquakenet folder. Didn t work. Downloaded amiga_swostp_debug.exe and it worked right away! (after the update. its working.
i have windows 7 64bit, installed under c:\, i have firefox installed.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #112922 by starwindz

Since I have ran the debug, the program in ALL cases works ! I can t believe it. Maybe by running the debug a folder or a file was created that the regular version could not create?

I tried it and it wouldn t run. checked processes, and there it was, many amigaswos processes, but no applications. I ve read the previous page, so i stopped all antivirus, and renamed the .bat file under ircquakenet folder. Didn t work. Downloaded amiga_swostp_debug.exe and it worked right away! (after the update. its working.
i have windows 7 64bit, installed under c:\, i have firefox installed.


@ktel and mushi
I finally figured out the cause of this issue, that is the bug of the old verion 1.3. V1.3 does not work properly when Firefox installed or some cases. If total pack does not work, download and run this debug exe file once, and run total pack again.
www.mediafire.com/?bt5vzrkit8z7fbm

Setup file will be fixed soon.

Thank you very much.


Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #112929 by starwindz
I have some plan about making some kind of advanced tactics creator inspired by Mozg.
This development will be based on Mozg s idea and data.
www.sensiblesoccer.de/forum/index.php?topic=24820.0

Please Log in or Create an account to join the conversation.

  • nununevs
  • nununevs's Avatar
  • Visitor
  • Visitor
9 years 3 months ago #112958 by nununevs
Hi Guys!!

I m new in this forum. Never was a SWOS super player when is was a kid (blame Kick-Off and Goal) but after see all this SWOS packs and super developments, i honestly will start to play again. Well, i will try to catch the pace....
A great thank you to all the you that never let die this game and for your efforts, vision and tremendous dedication. Obrigado (Thank you)

Looking forward !!

Please Log in or Create an account to join the conversation.

Time to create page: 0.260 seconds
Powered by Kunena Forum