SWOS 2020 - bug reports

More
1 year 11 months ago #142429 by raen
Replied by raen on topic SWOS 2020 - bug reports

good evening to all you can explain how to install on windows 10 swos 2020 I tried but it does not work!!! I have no swos 96 97 thanks and good holidays'


Try this: www.sensiblesoccer.de/forum/swos-2020/27...nstalling-pc-version

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142437 by Hellraiser76

This must be the buggiest installation ever...windows 10,disabled my antivirus,installed total pack as an administrator nothing happens when i try to launch it.

Tried also to replace the exe with the new one and windows says it needs special permission...any help?

probably do you use program files folder?
`C:\games\swos 2020 total pack` is recommended for installation folder (not Program files)


Nope i used the recommended installation folder....i tried a fresh install to my other drive and it worked but now when i try to launch the game i get the Unable to write to H SwosTotalPack/ini error...

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142438 by ozy
Replied by ozy on topic SWOS 2020 - bug reports
Hello I am unable to get SWOS2020 working correctly on an 8bitdo M30 gamepad. The pad is an X-Input controller and has a digitial d-pad (shown as Point of view hat in windows controller settings) but this does not respond in game. The buttons work fine, but not the D-Pad.

I've attached a picture of the controller and windows settings.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142440 by starwindz
Replied by starwindz on topic SWOS 2020 - bug reports

This must be the buggiest installation ever...windows 10,disabled my antivirus,installed total pack as an administrator nothing happens when i try to launch it.

Tried also to replace the exe with the new one and windows says it needs special permission...any help?

probably do you use program files folder?
`C:\games\swos 2020 total pack` is recommended for installation folder (not Program files)


Nope i used the recommended installation folder....i tried a fresh install to my other drive and it worked but now when i try to launch the game i get the Unable to write to H SwosTotalPack/ini error...

quite strange... can you share some kind of screenshots about this issue?

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142441 by starwindz
Replied by starwindz on topic SWOS 2020 - bug reports

Hello I am unable to get SWOS2020 working correctly on an 8bitdo M30 gamepad. The pad is an X-Input controller and has a digitial d-pad (shown as Point of view hat in windows controller settings) but this does not respond in game. The buttons work fine, but not the D-Pad.

I've attached a picture of the controller and windows settings.

will check out and add to developers' to-do-list. thanks.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142442 by Hellraiser76

This must be the buggiest installation ever...windows 10,disabled my antivirus,installed total pack as an administrator nothing happens when i try to launch it.

Tried also to replace the exe with the new one and windows says it needs special permission...any help?

probably do you use program files folder?
`C:\games\swos 2020 total pack` is recommended for installation folder (not Program files)


Nope i used the recommended installation folder....i tried a fresh install to my other drive and it worked but now when i try to launch the game i get the Unable to write to H SwosTotalPack/ini error...

quite strange... can you share some kind of screenshots about this issue?


Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142443 by anchac
Replied by anchac on topic SWOS 2020 - bug reports
With W10 I had several problems. SWOS did not start as it happened to others. I tried all possible solutions already mentioned here and none of this was applicable to me or could help me. Then I tried with compatibility mode {W7} and SWOS started and I could play.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142444 by Hellraiser76

With W10 I had several problems. SWOS did not start as it happened to others. I tried all possible solutions already mentioned here and none of this was applicable to me or could help me. Then I tried with compatibility mode {W7} and SWOS started and I could play.


Does not work for me....

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142445 by starwindz
Replied by starwindz on topic SWOS 2020 - bug reports

This must be the buggiest installation ever...windows 10,disabled my antivirus,installed total pack as an administrator nothing happens when i try to launch it.

Tried also to replace the exe with the new one and windows says it needs special permission...any help?

probably do you use program files folder?
`C:\games\swos 2020 total pack` is recommended for installation folder (not Program files)


Nope i used the recommended installation folder....i tried a fresh install to my other drive and it worked but now when i try to launch the game i get the Unable to write to H SwosTotalPack/ini error...

quite strange... can you share some kind of screenshots about this issue?


it seems some .ini files damaged
plz run using following steps

1. Download .zip file
www.mediafire.com/file/fgkx91zikc4m4ub/test_02.zip/file
2. Extract .zip file to total pack folder (ex: C:\Games\SWOS 2020 Total Pack) (Overwrite files)
3. Run resetFont.exe
4. Run game via Launch Game button

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #142446 by Hellraiser76
Finally found a way to make it work on my system...

1.Installed on the 2nd drive of my system
2.Copied all the items of the test zip except resetfont.exe

Now it runs just fine...

Please Log in or Create an account to join the conversation.

Time to create page: 0.255 seconds
Powered by Kunena Forum