[WINDOWS - TUTORIAL] PC DOS - SWOS 96/97 & 16/17

More
4 years 7 months ago - 2 years 11 months ago #129065 by olesio
DOWNLOAD HERE:
ORIGINAL 96/97 VERSION


UPDATED 16/17 VERSION  

                   
[move]DISCLAIMER: THIS IS NOT A VIRUS / MALWARE PROGRAM!
[/move]




MAC OSX? >>CONTINUE HERE<<




1. PLAY OFFLINE
2. USB CONTROLLER?
3. HOW TO PLAY EURO 2016 / CA 2016 / WC 2014?
[glow=red,2,300]4. PLAY ONLINE MULTIPLAYER [/glow]





1. PLAY OFFLINE
Start game with "Start SWOS 96-97 Offline.exe" or "START GAME.bat"





2. USB CONTROLLER?



USB Controller problems, in game/on pitch?
Try: joytokey.net





3. HOW TO PLAY EURO 2016 / CA 2016 / WC 2014?
Just load the DIY file in SWOS++ menu!



 
   




4. PLAY ONLINE MULTIPLAYER

[move][glow=red,2,300]I don't find an opponent!! What can I do?? [/glow][/move]

File Attachment:


CLICK HERE to join the match chatroom!!
Do NOT leave after 1 minute if nobody answers.
Be patient and give people time to answer and to arrange a match!!


- Server play: (Europe) both players have to launch game with "JOIN OR HOST A SERVER MATCH.bat" file!
- P2P connect: One player acts as host ("START GAME.bat"), the other player joins him ("JOIN P2P MATCH.bat").
- In game, one creates a lobby, the other one joins!




Please Log in or Create an account to join the conversation.

  • Jonpt
  • Jonpt's Avatar
  • Visitor
  • Visitor
2 years 10 months ago #137094 by Jonpt
Hi, i'm having a problem with this version. The main issue is the animations, the games slows a lot. Then in match starts running smooth but then slows and so on

the computer i'm using is a Win 7 64-bit, Core 2 duo 2.2, 2gb RAM, Asus Radeon 5450HD 1Gb.

Any idea of the problem? Thanks

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #137096 by Playaveli
Go to main menu, OPTIONS. CHAIRMAN SCENES - OFF
Does it work fine then?

Please Log in or Create an account to join the conversation.

  • Jonpt
  • Jonpt's Avatar
  • Visitor
  • Visitor
2 years 10 months ago #137099 by Jonpt
No, still the same... the problem is when it makes fade out and fade in on the menus, so when it doesnt have aniimation runs smooth, when it starts with fades... becomes super slow.

Any idea what it could be?

the computer i'm using is a Win 7 64-bit, Core 2 duo 2.2, 2gb RAM, Asus Radeon 5450HD 1Gb.

Please Log in or Create an account to join the conversation.

  • marindrin
  • marindrin's Avatar
  • Visitor
  • Visitor
1 year 7 months ago #139649 by marindrin
I have the same problem on Windows 10 64bit, i7, 16gb ram

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #139659 by Playaveli
Try this:
Open a fresh and standalone Dosbox instance by opening the dosbox exe. Drag and drop "GAME" folder in it. Run swsengpp.exe file!
If that doesn't work, I guess some drivers are missing on your side which causes the slowdown.

Try the Amiga Version instead! That should run anyway!

Please Log in or Create an account to join the conversation.

Time to create page: 0.167 seconds
Powered by Kunena Forum