Re: SWOS-Total Pack (V1.07-Pre1) released.

  • lincolndj
  • lincolndj's Avatar
  • Visitor
  • Visitor
5 years 11 months ago #125143 by lincolndj
I'm using the dual shock 3 pad now. D-pad works 100% fine for me.

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago - 5 years 11 months ago #125144 by barnettgs
I ordered a Buffalo Classic USB gamepad - it's the nearest to SNES pad in the terms of quality and design.

www.amazon.co.uk/dp/B002B9XB0E/ref=pe_385721_37986871_TE_item

It is hard to find original Gravis gamepad nowadays but maybe a Pro version might do it.

Please Log in or Create an account to join the conversation.

  • Lpoolm
  • Lpoolm's Avatar
  • Visitor
  • Visitor
5 years 11 months ago #125419 by Lpoolm
Like everyone else, can I say a big thanks for this!
Only stumbled across this a few days ago after trying to install different versions than trying to get dosbox working! I can not believe there are people putting so much time and effort in to make it so easy to install and pick up and play, and for free!!
Many hours/days/months/years I played this when I was young and I dont regret any of it!! :-)
I didnt want to come on and ask a question as it all worked perfect for me out the box so wanted to say thanks but I do have a little question now....

I am using the pc version and trying to get a usb gamepad working I go into swoss++ and set up joystick, up/left, right/down all seem to register as does fire button but I think my problem may be when it asks for the "joystick" to be left central? I think it says (sorry trying to remember from memory) I do not touch anything for this just fire to end. When I finish calibration and exit up and left work and fire but not down and right?
Any advice on what I could be doing wrong please?
Thanks all!!!!!

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago - 5 years 11 months ago #125481 by Switch625
Hello folks.  I downloaded and installed the PC total pack (from the first post) along with the update.  Before I tried to install the update, I tried to run the game.  It gets to the Renegade emblem, then pauses and loads largely black screen with some pixels scattered across it, freezes and crashes out.  Behind it in the Dosbox box let's something about an error, but I can't catch it in time.

I've tried installing the update, running various combinations of sound, screen, database etc.  None of it seems to make any difference.  Any thoughts? 

The Amiga pack runs fine, but I'm getting my arse kicked in the Estonian First Division in that one, so I thought I'd revert to the PC version.  I was at least half decent on that one! 

Thanks in advance.

Edit: Here's a screen grab.  The error line reads "Exit to error: INT: Gate Selector points to illegal descriptor with type 0"

Please Log in or Create an account to join the conversation.

  • gcbrit
  • gcbrit's Avatar
  • Visitor
  • Visitor
5 years 9 months ago #126122 by gcbrit
Help!  I can't get anything to work as it just keeps saying "File Access Denied" all the time.  What to do?

Please Log in or Create an account to join the conversation.

  • Sun Pablo
  • Sun Pablo's Avatar
  • Visitor
  • Visitor
5 years 7 months ago #126851 by Sun Pablo
Just amazing! I am unable to express how delighted I am about this Total Pack.

You did an excellent job this season! ;)

Please Log in or Create an account to join the conversation.

  • staggie81
  • staggie81's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #126973 by staggie81

Hello folks.  I downloaded and installed the PC total pack (from the first post) along with the update.  Before I tried to install the update, I tried to run the game.  It gets to the Renegade emblem, then pauses and loads largely black screen with some pixels scattered across it, freezes and crashes out.  Behind it in the Dosbox box let's something about an error, but I can't catch it in time.

I've tried installing the update, running various combinations of sound, screen, database etc.  None of it seems to make any difference.  Any thoughts? 

The Amiga pack runs fine, but I'm getting my arse kicked in the Estonian First Division in that one, so I thought I'd revert to the PC version.  I was at least half decent on that one! 

Thanks in advance.

Edit: Here's a screen grab.  The error line reads "Exit to error: INT: Gate Selector points to illegal descriptor with type 0"


I'm experiencing exactly the same problem, with same error line as above. Tried on two different machines running XP, same thing. Any help appreciated.

Please Log in or Create an account to join the conversation.

  • dsri
  • dsri's Avatar
  • Visitor
  • Visitor
5 years 5 months ago #127405 by dsri
How I wish I'd read this thread before a season of dullness and misery with a team that couldn't run fast, control the ball or shoot in the English 3rd division!!! They were so bad I even lost a few games and didn't win either cup :o(

I have two questions:
1) Is there a list of which of the Team DBs are safe for career mode? (For release 1.5)
2) I guess there's no way of editing players or copying my save file to get past the season end crash?

BRILLIANT job bringing this back to life though, and better than ever with the mods. Thankyou so much Starwindz and friends.

Please Log in or Create an account to join the conversation.

  • dsri
  • dsri's Avatar
  • Visitor
  • Visitor
5 years 5 months ago #127407 by dsri
In case anyone else has this issue, I just answered my own question:

If you get the season end crash playing with Synchronated SWOS 12-13 Update v1.2 - Expanded then restart SWOS but this time select to use Synchronated SWOS 12-13 Update v1.2, reload your saved game (you did save it, right?) and this time you'll get through to the next season OK.

Phew! No need to slog through division 3 again.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #128827 by luxyluxy
problem solution:
install swos only in C:, not install in C/Programms

Please Log in or Create an account to join the conversation.

Time to create page: 0.216 seconds
Powered by Kunena Forum